106409-01 patch install problem - ONE Portal Server 3(Archived)

I am trying to install iPlanet iPortal 3.0 on SUN Ultra 1 which has
Solaris 2.6. And I get the following error:
WARNING: patch 106409-01 is recommended/required for
JDK 1.2.2 on SunOS 5.6
Required/recommended patch(es) not found. Said patches may
or may not apply to your system. Only continue if you are
sure they do not apply. Test this by attempting to install
them. Please see the iPlanet Portal Server Release Notes
for information regarding downloading the patches.
Abort installation? [y]/n
I abort the installation and go to the patches section and when I tried
to install the patch and I get the following:
Checking installed patches...
One or more patch packages included in
106409-01 are not installed on this system.
Patchadd is terminating.
Need help/suggetions on this issue
Bharni 

Bharni,
This patch is only needed if you need traditional Chinese TrueType fonts.
If this is not an issue in your particular portal installation you can
choose to continue the installation of iPS 3.0. If you would like more
details on this patch go http://sunsolve.sun.com, click on the link
Patchfinder, and type in the patch id 106409-01.
Charles
Bharanendra wrote:
I am trying to install iPlanet iPortal 3.0 on SUN Ultra 1 which has
Solaris 2.6. And I get the following error:
WARNING: patch 106409-01 is recommended/required for
JDK 1.2.2 on SunOS 5.6
Required/recommended patch(es) not found. Said patches may
or may not apply to your system. Only continue if you are
sure they do not apply. Test this by attempting to install
them. Please see the iPlanet Portal Server Release Notes
for information regarding downloading the patches.
Abort installation? [y]/n
I abort the installation and go to the patches section and when I tried
to install the patch and I get the following:
Checking installed patches...
One or more patch packages included in
106409-01 are not installed on this system.
Patchadd is terminating.
Need help/suggetions on this issue
Bharni 

Hi!
I have a problem on the same patch. The error is as follows:
# patchadd 106409-01
Checking installed patches...
One or more patch packages included in
106409-01 are not installed on this system.
Patchadd is terminating.
#
#
The AIX box is running on Solaris2.6. Hope someonee can help me out. You could also email me at mcadoc#yahoo.com 

generally speaking, I don't understand that error message: if a patch package is included in BLAH, and I am trying to install BLAH, why would patchadd complain? This is one of the stupidest error messages ever.
Please elucidate. 

Maybe the gramatical construction isn't the happiest, but it means: The pkg that i'm trying to patch is not here, so I quit.

Related

Installing Patches

I am using patchadd to install 2 patches (107545-03 and 106542-17) to Solaris for Intel, these patches are required for Oracle 8.1.6. I keep getting the following message:
Checking installed patches...
One or more patch packages included in
107545-03 are not installed on this system.
I assume that I am missing some required packages but the release notes for the patches do not mention this, how can I determine what's missing and hence what I need to do to overcome this?

Patch 124847-03 Trusted Solaris 8

I am attempting to apply this patch to Trusted Solaris 8.
I receive the following message after trying to do a patchadd
Checking installed patches...
One or more patch packages included in 124847-03 are not installed on this system.
There are no required packages for this patch.
However, I have made sure that package SUNWuttsc is installed on the system.
Can anyone please give me some insight if they have been successful installing this patch on TS8 
Hi !!
See this page : http://docs.sun.com/app/docs/doc/816-7177/6md6vfl2f
Best Regards,
Oasis

Installation of Patch Solaris 8

Hello,
I have a problem with an installation of patches Soalris 8.
I have installed the patch 113887-35 but I have an error message:
# patchadd 113887-35
Checking installed patches...
ERROR: This patch requires patch 113886-35
which has not been applied to the system.
----------------------------------------------------------------
So I decided to install the patch 113886-35; but iI received the following message:
patchadd 113886-35
Checking installed patches...
One or more patch packages included in
113886-35 are not installed on this system.
------------------------------------------------------------
What is the solution, please?
Thanks for all.
Mina. 
Hi,
Have you solved the problem? Do you mind to let me know the solutions as I have met the same problem?
thanks
zhq 
Checking installed patches...
One or more patch packages included in
113886-35 are not installed on this system.Please read this message. It says you are trying to patch something that does not exist on your system. Of course it will fail. This particular patch is for the OpenGL package. Unless you have OpenGL installed, the install of this patch will always fail, since there is nothing there to patch. 
Hi,
Can I know where I can get the OpenGL package? Is it free?
thanks
vlsi 
Hi,
I have download and installed OpenGL 1.3 in the /usr/local/glut-1.3, But I still got the same problem when I patch.
regards
vlsi

Portal Installation asking for Obsolete Patch

Hello all,
I'm trying to install Portal 6.1 on Solaris 8. I've added all the required patches. I get an error when I run the install script about a missing patch. The patch 108827 in question is actually obsolete. It is obsoleted by 108993-26. I have patch 108993 installed.
If anyone has encountered this and can provide some guidance it would be a great help.
Thanks,
Tariq 
Found it in the release notes!
NOTE The pssetup script checks for the operating system patches required for the Sun
ONE Portal Server to work. If you have applied an operating system patch which
obsoletes one of the required OS patches instead of installing or updating to the
required patch, the pssetup script ask you if you want to abort the installation.
For example, if you are installing the Sun ONE Portal Server on the Solaris 8
Operating System and do not have patch 108827, or have not updated to 108827-15
because you have applied patch 108993-18, the pssetup script will still try to detect
108827-15. In this case the bug fixes required for Sun ONE Portal Server are present
in 108993-18 and you can continue with the installation when asked to abort if all the
other required patches are installed.

Cannot Install, require patch 108827-26 but cannot find that patch!

I have installed Solaris 8 Recommended patches, I use Solaris 8 2/02 version. I have Java and J2SE recommended patches already in place and working.
Now, when I try to run ./setup -console with Sun ONE Application Server 7 I get the following message:
Patch 108827-26 is missing. This patch is required for normal server operation.
The problem is, I cannot find that patch anywhere! It says it is for Contract Customers only, what can I do?
Thanks,
Jason 
Recently this patch got obsoleted by patch 108993-18. Please check if you have that one installed and if so, you can apply this workaround: rename /usr/bin/showrev command temporarily, run installer. Installer will warn that it cannot detect system patch level, but it will let you proceed with installation. Revert showrev back to the original name.

Categories

Resources